2FA Web Wallet Help Please? Master Security Code wrong?


#1

I had to reinstall Android on my phone and thus also Google Authenticator. When I enter the master security code the Authenticator app says “illegal key” or something. I tried Authy and it also says the code is wrong.

When I try to log in to the web wallet it also says that the master security code is wrong. Also when I try to disable 2FA.

I’m always very careful and had written it down various times. I can’t imagine having written it down incorrectly but it seems I did.

Can you guys please tell me if there are other options to get access to my web wallet again?

UPDATE: I just found the private keys and master security code as copied and pasted from when I started the web wallet… The strange thing… the master security code I typed in again and again in Authenticator and the SmartCash web wallet disable 2FA feature is CORRECT…

How should I proceed? I rather not move my smartcash from the webwallet. I just want to leave it there and stake. I just want to be able to log in again.


#2

Hi @smart
Go to https://wallet.smartcash.cc/disable2fa and disable your 2FA with your MSC then login to your wallet and make new one. The MSC cannot be used in Google Authenticator app.


#3

Hi, I already tried that but it says the MSC is wrong…


#4

SOLVED. I used my private keys to send my funds to another wallet as I read on Steemit that SmartRewards aren’t interrupted by this. Still strange that the disabling 2FA with the MSC didn’t work as I’m convinced it’s correct.