Block rejected txs 1


#1

Hi,

I’ve set up smartcash mining pool for a client with algo keccek, software is yiimp. Everything goes smooth but block keep rejecting with this error: ‘Block Rejected txs 1’

Could anyone from SmartCash help me fix this issue

  1. Is there any particular wallet version needed for mining pools?

  2. Is it a must for a mining pool to have smartnode added to this pool wallet for mining?

  3. any other particular settings needed in smartcash.conf or smartnode.conf ?


#2

Hi, I’m not an expert, but I do believe it is not a wallet issue. how about trying whit other software?

I’m on claymore dual and it is OK (no blocks rejected)