Locked out trying to secure smart node


#1

Hi all. I feel really stupid. I have 2 smart nodes. 1 has been going for about a month, and the second one I just set up today. I was following the guide on securing the smart node VPS. I made it down to step 4 where I was to disable root access for ssh into the VPS and something has gone wrong as its not accepting my password. I am certain of the password (or so I thought) but can’t get past this step. Can anyone help??? I have no idea how to remedy this, or if I can just keep going and not worry about completing this step. Both master nodes are enabled. Thanks anyone…


#2

Hi @Chuck_Eufarli
Welcome! :slight_smile:
You can wait for @hoangton or someone else to respond here; or you can try live support at http://discord.smartcash.cc/

There is also a Knowledge Base and Support Ticket here:
https://smartcash.freshdesk.com/support/home

Hope someone can help soon! :slight_smile:


#3

I see freshdesk is down no matter what browser I use…not sure why. :frowning:
Hope it works for you.


#4

in case you can see both nodes are enabled it will be OK.
But you still need to login to your VPS for next update.
When you disable root access you can’t access to it, you have to login by other account and sudo to root


#5

thanks hoangton. I think I might just wait for the next update and get it right then…or maybe just re-install somehow