Masternode Error


#1

2 days ago I moved out the payment from my masternode. Apparently even though there is still 10000 left there this turned off the node. When I try to restart it I get, “status”: “Not capable smartnode: Smartnode in NEW_START_REQUIRED state” but server reboots and restarting from the wallet don’t work. Any ideas?


#2

You debug.log may have consumed all the free space. Please read SmartNodes section on official website: https://smartcash.cc/smartnodes/#toggle-id-5


#3

Nope, plenty of space. Thanks for the suggestion though.


#4

For how long your node was working fine before?

Wallet may show incorrect status. Locate your node on https://smartcash.bitcoiner.me/smartnodes/list/
and see the real status, that actually counts.

Try restarting the wallet, wait till it synchronizes with nodes network again (look at Node count).

You may also go to console on your server and type:
smartcash-cli smartnode status

If should return “Smartnode successfully started”

If it shows “Smartnode is capable, but not in SmartNode list” you should use “Start alias” in your wallet.

You may also check if node is fully synced with the blockchain
smartcash-cli getinfo

See if block number is the same as in https://explorer.smartcash.cc

You may restart SmartCash in server console:
smartcash-cli stop
smartcashd

Then check the statuses again (in a couple of minutes)

You may also reboot the system on server:
smartcash-cli stop
sudo reboot

When it loads, start SmartCash:
smartcashd

Can’t think of anything else. If you are “lucky one” to get corrupted file during installation, then probably the best option is to reinstall the node.


#5

when launching smartcashd, it clears the debug file…
did you check the space prior to launching the daemon?


#6

Did you lock the 10000 smart transaction that is linked to the smartnode when you moved your funds?
Go to Send and then check the Inputs. If the 10000 transaction is not in one piece, then the smartnode won’t work