Smartcash desktop wallet not syncing



I have problem with my smartcash desktop wallet. It simply stopped synchronizing about 6 weeks ago. At the left side of the window displays message, that there are no resources for transver.
I already download a bootstrap from january, and set new synchronizing , but it stops at the same amount of blocks.
Can anybody please help me, or maybe provide newest bootstrap?

Thank you.

  1. Please update your wallet to the latest version v1.2.4

  2. in case you need bootstrap file



I updated the walllet, used the bootstrap, and it worked. But now the problem returned :frowning:

Any proposals?


It stops at this point.

  1. can you provide more information like debug.log file ( it locate in data folder )

  2. try to stop wallet ==> delete peers.dat ===> start wallet again ( peers.dat also locate in data folder )


What should I look in debug.log file ?
I just tried to delete peers.dat and restarted smartcash wallet with no progres after half an hour…

  1. share all your debug.log file
  2. check your network. example try telnet 9678 to make sure you can connect to other peer on network



Sory for really late respond. I work a lot abroad, and I don’t have much time for bothering myself with this kind of problems.

I tried every solution, with no results. I also deleted everything except vallet.dat. And reinstaling wallet…
One hour ago, I was looking at the wallet and noticed, that it doesn’t find connection to servers.
I went to (in the wallet program) : Settings/Options/Network and turned on two options which are marked on the picture.

The language in the picture is my native, but it doesn’t matter the thing is the same.
The wallet afterwards synced to 100% and conected with 17 connections into network, before that there were only two connections…
I’m not a computer guy, so my explanation with proper words is very bad, but I hope that this will help if anyone has the same problems like I did…