Smartcash with Claymore Dual


#1

Strange, 2 days before all is working as intended.
5 different PCs. Claymore 11.6 and 11.7, win7 and win10.
All shares begins to be rejected. Tried with sgminer, all is fine.

My config is
start EthDcrMiner64.exe -dcoin keccak -dpool stratum+tcp://eu-mine.smartcash.cc:3008 -dcri 15 -ethi 2 -allpools 1
For one of the miners.


#2

Well, very strange.
With Claymore 11.8 everything fine.
Same configs.


#3

Same shit ,no one give a f…


#4

Just upgrade your miner to Claymore Dual 11.8.


#5

But now some new strange issues.
Identically configured 2 PCs.
https://eu-mine.smartcash.cc/workers/STrF8diF6jf9y1ygUaZCvSCiFHUx54XzJF
"1pc" and “f2”. 1pc - OK. f2 - finding shares, but balance stable at 0.
Both finding shares. Config files and miners are identical, Claymore 11.8 Dual, except miner identifier in config.


#6

Same here…every share rejected. Strangely 1 out of 40 rigs works just fine. Can’t figure out why, all settings are the same.My best guess the problem is keccak on claymore, since i’ve tried other keccak coin with same results


#7

I am running 220 Rigs all dual with Claymore 11.8 and I am getting 76% rejected shares. It seems this started happening since the masternode upgrade on Jul 1. My hashrate was around 250 GH/s now on the pool side it shows 26 - 60 GH/s. I have tried all three ports and no difference. I also tried adding rig names but it seems not to matter. Has anyone figured this out?
I also tested Claymore 11.7 11.6 11.5 11.4 along with adjusting -dcri levels 5,6,7,8 (Latency is 63 ms on share rejects)
My best guess is the pool needs to raise the difficulty target


#8

I also updated to 11.8 but I’m still get rejected shares

what is happening?


#9

Someone from Smart should make sure they are not getting a 51% or DDOS

Total hashrate on Smartpool went from 4 Th/s to 1Th/s and looks like the only ones with 100% efficiency and specifically 1 miner with 1 Th says noname (NotsoNicehash)


#10

Past day or so no shares found and/or all rejected.


#11

@goldbullion @swdave @hrtlss @DrCard @VorteX28 @marian There is an issue with the low difficulty shares from the nicehash drop last 12 hours. This is being worked on for a fix.

This has been shared on Discord for hours, you guys should go to the #mining channel the forum is not really the best place for immediate responses.

Use Claymore 11.8


#12

So when will it be fixed ??

and why is this happening ??