Smartnode status "Not capable smartnode: Smartnode not in smartnode list"


#1

My smartnode status is showing as “Not capable smartnode: Smartnode not in smartnode list”

And in wallet it shows as PRE_ENABLED. What should I do?


#2

Just wait, it should switch to Enabled soon. Waiting time 10 - 45 mins.


#3

Thanks. It is working now


#4

I’ve got the same issue like kishore.t13 in the vps.
Question:
May it be possible that there is a probleme if my node (new installed yesterday) is in version 1.1.1 and the desktop-wallet is running on 1.1.0?
If so, is there way to upgrade the wallet as “easy” as possible.

Thx


#5

In order to upgrade, both node and wallet software should be upgraded. Please see the guide here: http://smartnodes.cc/#Mandatory_Upgrade_v1.1.1


#6

uuh, i’m just a lucky guy :roll_eyes:
Starting set up nodes on a day, new versions are available.
The good side: I don’t have to be angree because of loosing the best place in the payment queue before payout and start with a better version.
The bad side: I lost 5 hours searching for a solution and that sucks.
Hopefully in the future there will be a kind of information box, setting up by starting the wallet, so that everyone gets important information easy. I don’t like wasting my time in reading every single forum oder discord post, sorry.


#7

For me, the Smartnode synchronization is taking forever with a wallet connection to two nodes. It needs to download 100 Mb to sync smartnodes and I am at 75 Mb after a few hours.

The blockchain synchronized fast though.


#8

Hi,
could you please advise whether I have to keep my wallet open on my PC while node is running on separated server?


#9

No you don’t need. Only VPS need to open 24/7