Wallet version 1.2.8 is available


#1

The 1.2.8 wallet version is available.

In about 1 week, 1.2.6 nodes will stop getting paid (1.2.6 will be paid until pools update, which should happen by 910000).

1.2.8 node requirements: 100 000 SMARTS collateral

Don’t forget to update your wallets (be sure to have a backup)

For more info, go to Discord.